Installation d'asymptote SVN sur Ubuntu 10.04 Lucid Lynx

Besoin d'aide pour installer Asymptote ?
Avatar de l’utilisateur
GM
Administrateur du site
Administrateur du site
Messages : 1318
Enregistré le : dim. 7 mars 2010, 14:50

Re: Installation d'asymptote SVN sur Ubuntu 10.04 Lucid Lynx

Message non lupar GM » ven. 19 oct. 2012, 17:50

maurice a écrit :Pour repondre à une question posée il n'y a pas longtemps sur toutes les dépendances nécessaires à la compilation, il semble difficile de dresser une liste complète !
J'ai du installer deux paquets supplémentaires pour pourvoir compiler la version 2.21 (ma dernière compilation remmontant au mois de décembre 2011) :

mesa-libOSMesa
mesa-libOSMesa-devel


sur le sujet, lire cet échange du 28/07/12

où JCBowman a répondu :
Revisions r5446 and r5447 now support version 8 of libOSMesa, which must be
compiled with

Code : Tout sélectionner

./configure --prefix=/usr --enable-osmesa --enable-shared-glapi


If both of these libraries are present, a binary that supports both -nooffscreen
(default) and -offscreen is built.
(Earlier versions of libOSMesa are no longer supported.)


Ne pas me demander d'expliquer ! :mrgreen:
Index des fonctions - Exemple de lien donnant le résultat d'une recherche sur les mots 'arc' et 'triple' : http://gmaths.net/asy/index/?filtre=arc triple
Fichiers utiles pour réaliser des graphes : gm_graphes.asy - gm_graphes_styles.asy
Mes configurations (le 01/02/15) :
PC n°1 :Windows 7 - Asymptote(2.32)+MikTeX2.9 - Editeurs : Notepad++ et TeXworks.
Mes autres PC :Ubuntu 14.04LTS - Asymptote(2.33SVN) + TexLive2014 - Editeur : TeXworks.
Merci de préciser la votre pour faciliter l'aide des autres !


Retourner vers « Installation d'Asymptote »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité